Another Dismal Night

October 13th, 2009 by Russell Leave a reply »

Last night the 12th October 2009 was another dismal night for Broadband performance in Gungahlin. It was so bad I registered another support call with Internode.

ticket.internode.com.au #2229656

I would like to register another complaint concerning the poor internet performance experienced on my connection.

I have 2 existing tickets raised about this issue:
#1910774
#2080837

Here is some information supporting the latest performance issues.

http://www.speedtest.net/result/589839173.png
http://www.speedtest.net/result/589826993.png

This was 100 pings sent to lns1.cbr1.internode.on.net the first hop at the
Internode POP in the ACT.

Ping statistics for 203.16.215.192:
Packets: Sent = 100, Received = 88, Lost = 12 (12% loss),
Approximate round trip times in milli-seconds:
Minimum = 483ms, Maximum = 1074ms, Average = 678ms

C:>date
The current date is: Mon 10/12/2009
Enter the new date: (mm-dd-yy)

C:>time
The current time is: 23:06:11.57
Enter the new time:

Tracing route to [12.129.242.22]
over a maximum of 30 hops:

1     3 ms     5 ms     4 ms  ppp59-167-63-XXX.lns1.cbr1.internode.on.net[59.167.63.XXX]
2   653 ms   712 ms   704 ms  lns1.cbr1.internode.on.net [203.16.215.192]
3   636 ms   701 ms     *     gi1-0-0-3.cor3.cbr1.internode.on.net[150.101.160.6]
4   650 ms   595 ms   688 ms  pos2-1.bdr1.syd6.internode.on.net[150.101.160.110]
5   868 ms   754 ms   663 ms  pos5-0.bdr1.sjc2.internode.on.net[203.16.213.162]
6   675 ms   720 ms   774 ms  ge-7-7.r02.snjsca04.us.bb.gin.ntt.net[129.250.11.97]
7   867 ms   794 ms   724 ms  ae-2.r20.snjsca04.us.bb.gin.ntt.net[129.250.3.225]
8   713 ms   645 ms   724 ms  192.205.33.177
9   779 ms   840 ms   865 ms  cr1.sffca.ip.att.net [12.122.114.18]
10   705 ms   693 ms   695 ms  cr1.la2ca.ip.att.net [12.122.3.122]
11  ^C

I have documented the history around this issue at
http://www.actbroadband.net as well as @ACT_Broadband on twitter.

Please escalate this issue “again” as it has existed for over 8 months with
no improvement.


Ticket created by the Internode Contact Form
http://www.internode.on.net/contact/online/
No virus found in this incoming message.

The latency across the Wholesale provider’s infrastructure averaged over 670 milliseconds and packet loss was over 10% for the evening.

As well as these poor results the download and upload speeds experienced was 0.1 Megabit per second. Thats is virtually dial up speeds (56 Kilobit per second) or about 12 kilobytes per second written to disk.

Just to put this in perspective – at these speeds it would take 1 mintue and 25 seconds to download 1 Megabyte of data.

To download the same amount of data to fill a 1.44MB floppy (remember those) it would take 2 minutes and 3 seconds approximately.

If you are sceptical of my claims here are two speed tests done nearly 20 mins apart. They are in the support ticket I sent to Internode last night and were also posted on twitter.

http://www.speedtest.net/result/589839173.png
http://www.speedtest.net/result/589826993.png

Advertisement

Leave a Reply